I'm currently working in a shape based facial rigging environment and we are trying to iron out our blendshape naming conventions. The brows have been a point of contention as I would like to stick to clear intuitive names and avoid duplicate sounding names.
For example, we have three regions of the brow: inner('inn'), middle('mid'), outer('out'). We also have four directions per region: in, out, up, and down. This ends up with shapes named like lf_inn_in, lf_out_out, lf_inn_out, which doesn't really sit well with me.
So far I haven't really come up with any other great ways to identify the regions of a brow, but there are a couple different direction options. Replacing 'in'/'out' with 'push'/'pull' seems sort of up to interpretation, 'med'/'lat' for medial/lateral ends up with lf_mid_med situations, and 'fwd'/'back' implies some change to depth.
Thought I might check here if there are better ways of handling this stuff. I figure there aren't many places that actually care about naming conventions, but I know y'all get me!